Flatisfy is your new companion to ease your search of a new housing :)

package.json 1.8KB

12345678910111213141516171819202122232425262728293031323334353637383940414243444546474849505152535455565758
  1. {
  2. "name": "Flatisfy",
  3. "description": "Flatisfy is your new companion to ease your search of a new housing :)",
  4. "author": "Phyks (Lucas Verney) <phyks@phyks.me>",
  5. "license": "MIT",
  6. "version": "0.0.1",
  7. "repository": {
  8. "type": "git",
  9. "url": "https://Phyks@git.phyks.me/Phyks/flatisfy.git"
  10. },
  11. "homepage": "https://git.phyks.me/Phyks/flatisfy",
  12. "scripts": {
  13. "build:dev": "webpack --colors --progress",
  14. "watch:dev": "webpack --colors --progress --watch",
  15. "build:prod": "NODE_ENV=production webpack --colors --progress -p",
  16. "watch:prod": "NODE_ENV=production webpack --colors --progress --watch -p",
  17. "lint": "eslint --ext .js,.vue ./flatisfy/web/js_src/**"
  18. },
  19. "dependencies": {
  20. "es6-promise": "^4.1.0",
  21. "font-awesome": "^4.7.0",
  22. "font-awesome-webpack": "0.0.5-beta.2",
  23. "imagesloaded": "^4.1.1",
  24. "isomorphic-fetch": "^2.2.1",
  25. "isotope-layout": "^3.0.3",
  26. "leaflet.icon.glyph": "^0.2.0",
  27. "masonry": "0.0.2",
  28. "moment": "^2.18.1",
  29. "vue": "^2.2.6",
  30. "vue-flatpickr-component": "^4.0.0",
  31. "vue-i18n": "^6.1.1",
  32. "vue-images-loaded": "^1.1.2",
  33. "vue-router": "^2.4.0",
  34. "vue2-leaflet": "0.0.44",
  35. "vueisotope": "^3.0.0-rc",
  36. "vuex": "^2.3.0"
  37. },
  38. "devDependencies": {
  39. "babel-core": "^6.24.1",
  40. "babel-loader": "^6.4.1",
  41. "babel-plugin-transform-runtime": "^6.23.0",
  42. "babel-preset-es2015": "^6.24.1",
  43. "babel-preset-stage-0": "^6.24.1",
  44. "css-loader": "^0.28.0",
  45. "eslint": "^3.19.0",
  46. "eslint-config-vue": "^2.0.2",
  47. "eslint-plugin-vue": "^2.0.1",
  48. "file-loader": "^0.11.1",
  49. "image-webpack-loader": "^3.3.0",
  50. "less": "^2.7.2",
  51. "style-loader": "^0.16.1",
  52. "url-loader": "^0.5.8",
  53. "vue-html-loader": "^1.2.4",
  54. "vue-loader": "^11.3.4",
  55. "vue-template-compiler": "^2.2.6",
  56. "webpack": "^2.3.3"
  57. }
  58. }